В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marinakomarova
marinakomarova
14.03.2023 07:30 •  Информатика

PASCALABC.NET В массиве хранится информация об отметках 20 учащихся за контрольную работу(случайные числа от 1 до 10).Составьте программу,которая вычисляет количество учащихся,получивших неудовлетворительные отметки(0,1,2).

Ответ:
526424244241242
526424244241242
09.10.2021 01:20

program izi;

   var mass:array [1..20] of integer;

   i,n:integer;

begin

   randomize;

   for i:= 1 to 20 do

       mass[i]:= random (10);

   for i:= 1 to 20 do

       write (mass[i],' | '); //оценки учеников

   n:=0;

   for i:= 1 to 20 do  

       if mass[i] <= 2 then

           n:= n+1;

   writeln;

   writeln ('Количество учеников, получивших "плохие" отметки(0,1,2): ',n);

end.

       

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?