В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Zikeev2007
Zikeev2007
04.09.2021 21:16 •  Информатика

Синформатикой! ! нужно решить в паскале с ветвлением - составить программу определения четных (нечетных) чисел.

Ответ:
maxim210204
maxim210204
24.06.2020 15:25
Var a:Integer;
Begin 
 Write('Введите число');
 Read(a);
  If a mod 2 = 0 Then Write('Число четное')
                 Else WriteLn('Число не четное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?