Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sasha96679
05.01.2020 13:10 •
Информатика
Решить в pascal. дано натуральное число n. вычислить y=2*4*) все решения в интернете неверные, пишет ошибку. желательно сделать скрин программы.
Ответ:
PrOFy100
06.10.2020 09:13
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(2,2*ReadInteger('n='),2).Aggregate(BigInteger(1),(m,n)->m*n))
end.
Пример
n= 37
1891675820705153808241239602722999673157373132800000000
0,0
(0 оценок)
Популярные вопросы: Информатика
elvesTri
22.11.2020 15:30
3.8. дискета ёмкостью 1,44 мб заполнена на 80%. сколько байт информации ещё можно на неё записать?...
saparhanaruzhan
06.08.2022 09:01
Определите в ячейке с3 3-ий знак наибольшего из чисел находящихся в ячейках a1 и b2...
ЛолКекЧебуречек
08.06.2021 17:18
№1. дан массив, сформированный следующим образом: алгоритмический язык паскаль нц для i от 1 до 10 a[i]: =i*i-5 кц for i: =1 to 10 do a[i]: =i*i-5; чему равна сумма элементов массива...
ЕvilСookie
05.12.2022 01:15
Выведите на экран в три столбца список чисел от 1 до n, их квадратов и кубов. число n вводите с клавиатуры. на c++...
гавканье
05.12.2022 01:15
Маша - дочь натальи, а наталья - сестра вики и дочь ольги. теперь выбери, кто кому и кем приходится. вика - это __ маши. ольга - это . наталья - ольги....
Annkot22
05.12.2022 01:15
Pascalabc.net если можно сделайте по простому. вы уже занимаете большое положение в обществе и пора бы вам искать собственного зама. вы решаете устроить конкурс среди n соискателей....
gulya104
05.12.2022 01:15
Вова при наборе текста использовал восьмибитную кодировку ср1251. cколько бит будет занимать текст ниже? международный дистанционный конкурс олимпис. 152 бита 352 бита 252 бита 452...
Sofa8412
03.03.2021 15:35
написать код для питона; Сумма всех двузначных чисел в списке...
vladiktikhonov2
20.12.2022 09:03
Руслан учит наизусть четверостишие, заданное по лит-ре . он один раз прочитывает и пытается воспроизвести его по памяти . так он будет делать до тех пор пока не расскажет без единой...
К1а2т3я456
31.07.2021 20:46
Влото 99 бочонков. какое количество информации (бит) содержится в сообщении первым вытащили бочонок с номером 16 ? ответ округлите в большую сторону....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(2,2*ReadInteger('n='),2).Aggregate(BigInteger(1),(m,n)->m*n))
end.
Пример
n= 37
1891675820705153808241239602722999673157373132800000000