В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nadyushasemeni
nadyushasemeni
04.02.2023 02:30 •  Информатика

Написать программу,в которой пользователь предполагается дополнить до 100 некоторое целое число a(а-случайное число,меньше 100). ответ пользователя проверяется и комментируется. должен быть random)!

Ответ:
darkhun
darkhun
24.06.2020 15:16
Uses crt;
var a,b:integer;
begin
randomize;
a:=random(100);
writeln(a);
repeat
readln(b);
if b=100  then writeln('дополнено');
if b<100 then writeln('прибавь еще');
if b>100 then writeln('убавь-ка');
until b=100;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?