В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
katyasergienko2004
katyasergienko2004
18.05.2020 18:18 •  Информатика

Напишите программу на C++, которая будет выполнять данную формулу.


Напишите программу на C++, которая будет выполнять данную формулу.

Ответ:
ashklyarukovpp94
ashklyarukovpp94
26.09.2021 06:20

#include <stdio.h>

#include <iostream>

#include <conio.h>

#include <math.h>

 

#define pi 3.14159265

using namespace std;

 

int main (){

 

   setlocale (LC_ALL,"Russian");

 

   

   int a;

   float z1;

   printf("z1 = y^2+(0,5n)+(4,8)");

   printf("Введите D = ");

   scanf (" %a" , &a);

   z1 = y^2+((0,5*n+4,8)\(sin*y));

   

   printf("D = " , z1);

 

   system ("pause");

   return 0;

}

}

Я точно не уверен, что правильно, но проверь.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?