Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anonumus671
20.02.2022 23:26 •
Информатика
Напишите программу: дается целое число n,напишите программу,которая проверяет(выявляет) если число n четное и если оно делится на 3 без остатка. прога на базе paskal и решается через оператор if.
Ответ:
androp4ik1
03.10.2020 06:07
Var a,i:integer
begin
read(a)
if a mod 2 = 0 then writeln('Число чётное')
if a mod 3 = 0 then writeln('Число делится на 3')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1Ліночка1
20.12.2020 05:41
Что такое Пайтон и как им пользоваться...
Tomkaya
12.04.2023 22:25
Охарактеризувати вбудовані функції для роботи з масивами у табличному процесорі MS Excel....
VanyaKiba
06.05.2021 19:37
Постройте дерево бинарного поиска и определите степень заданного узла a...
medusya
09.01.2022 01:08
Задача на цикл, желательно на языке с++...
Olenadob
16.01.2021 17:25
В некотором населённом пункте n=25 домов. Считайте жильцов дома случайным числом из диапазона от 50 до 180 человек. Составьте программу подсчёта количества жителей населённого...
Anasstezz
16.12.2021 21:03
Можно в с++ В Паскаль В Python В Java C# F#...
lysiya1
31.05.2022 10:40
Таблица информатика в екселе,ребят очень надо умоляю времени сегодня вобще нету,сделать как на примере...
ЗайчонокЛайм
01.04.2020 02:45
информация представляется в виде фильма и позволяет реалистично воспринимать районы и недвижимость . О чём идёт речь?...
ChrisUnte
12.10.2022 03:53
Упростите логические выражения: (изображения) С ПОШАГОВЫМ ОБЪЯСНЕНИЕМ...
Виника5634
24.09.2020 22:49
Предложение «Информация — неопределяемое понятие» является суждением: ДаНетИнформатика 6 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a)
if a mod 2 = 0 then writeln('Число чётное')
if a mod 3 = 0 then writeln('Число делится на 3')
end.