В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
syropyatovkoce
syropyatovkoce
30.03.2022 00:40 •  Информатика

Написать программу на языке Паскаль для вычисления функции:
Y=2x+9/x-4

Ответ:
Инна200513
Инна200513
21.06.2021 09:20

Объяснение:

var

 x: integer;

 y: real;

begin

 readln(x);

 y:=(2 * x + 9)/(x - 4);

 writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?