В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NikkiLee
NikkiLee
18.01.2023 03:00 •  Информатика

Дано целое число,написать программу которая возводит в квадрат последнюю цифру в записи числа

Ответ:
marina9926
marina9926
18.06.2020 18:41
CLS
a:
INPUT a
IF INT(a)<>a THEN PRINT "не может быть": GOTO a
b=a-10*INT(a/10)
c=b^2
PRINT c
END
0,0(0 оценок)
Ответ:
Downhill28
Downhill28
18.06.2020 18:41
Pascal:
var n:longint;
begin
  write ('N = ');
  readln (n);
  writeln (sqr(n mod 10));
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
   int n;
   cout <<"N = ";
   cin >>n;
   cout <<n%10*n%10 <<endl;
   return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?