В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlinaAlinochka2008
AlinaAlinochka2008
25.07.2020 19:42 •  Информатика

1.напишите программу вычисления расстояния между двумя точками плоскости. 2. напишите программу вычисления площади боковой поверхности куба. 3. напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4. напишите программу вычисления суммы модулей трех трех вещественных чисел.

Ответ:
AliceMysova
AliceMysova
02.10.2020 07:22
Program z1;
var x1,x2,y1,y2:integer;
begin
read(x1,x2,y1,y2);
writeln(sqrt(sqr(x2-x1)+sqr(y2-y1)));
end.
program z2;
var ch:integer;
begin
read(ch);
writeln(ch*ch);
end.
program z3;
var k1,k2:integer;
begin
read(k1,k2);
writeln(sqrt(sqr(k1)+sqr(k2)));
writeln((k1*k2)/2);
end.
program z4;
var ch1,ch2,ch3:integer;
begin
read(ch1,ch2,ch3);
writeln(abs(ch1)+abs(ch2)+abs(ch3)));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?