В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
annakota2
annakota2
08.05.2020 19:40 •  Информатика

Напишите на одном из следующих языков программирования: Pascal, Oracle java, Python, Clang 11 C++ 20 A. Вещественное частное
Ограничение времени 1 секунда
Ограничение памяти 64Mb
Ввод стандартный ввод или input.txt
Вывод стандартный вывод или output.txt
Напишите программу, которая делит целое число A на целое число B и выводит вещественное число, равное их частному.

Формат ввода
Во входном файле заданы два целых числа A и B (1 ≤ A,B ≤ 100).

Формат вывода
Выведите одно вещественное число — частное от деления A на B. ответ будет признан верным, если он отличается от правильного не более, чем на 0.01.

Пример 1
Ввод Вывод
4 2 2.000000
Пример 2
Ввод Вывод
2 3 0.666667

Ответ:
Azdes
Azdes
10.07.2021 17:21

#include <iostream>  

using namespace std;

int main()

{

double a, b;

cin >>a>>b;

cout << fixed << a/b;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?