В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RickeyF2228
RickeyF2228
10.11.2022 09:25 •  Информатика

Написать полную программу в паскаль n школьников делят k яблок поровну, неделящийся остаток остается в корзинке. сколько яблок достанется каждому школьнику? программа получает на вход числа nи k и должна вывести искомое количество яблок.

Ответ:
kristinasurinaKighkj
kristinasurinaKighkj
23.06.2020 10:09
var
n,k:integer;

begin
writeln('Введите кол-во школьников: ');
read(n);
writeln('Сколько яблок у них? ');
read(k);
writeln('Каждый школьник получит ',k div n,' яблок(у)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?