В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zoriy22
zoriy22
09.01.2020 16:33 •  Информатика

Составить программу для паскаля на сравнение двух чисел

Ответ:
Дима061
Дима061
23.06.2020 01:55
Program hren;
uses crt;
var x,y:integer;
BEGIN
writeln('enter your numbers');
readln(x,y);
if x>y then
begin
writeln('the first number is greater');
end else
begin
writeln('the second number is greater');
end;
END.
0,0(0 оценок)
Ответ:
leraloslerap00mm6
leraloslerap00mm6
23.06.2020 01:55
Var x, y: integer;
begin
     readln(x, y);
     if (x = y) then writeln('x = y');
     if (x < y) then writeln('x < y');
     if (x > y) then writeln('x > y');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?