В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tarringate
tarringate
25.03.2023 04:25 •  Информатика

Составить программу в pascal, которая вводит трехзначное число и выводит число-перевертыш (пример 123-> 321)

Ответ:
zitzcool
zitzcool
23.05.2020 21:45

program ssd;

 uses crt,graph;

 var   a,a1,a2,a3:integer;

 begin

 clrscr;

 writeln('Введите трехзначное число');

 readln(a);

 a1:= a mod 10;

 a2:=(a div 10) mod 10;

 a3:= a div 100;

 writeln('    ',a1,a2,a3);

 readkey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?