Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
raulchikon
02.08.2021 16:40 •
Информатика
Дана функция f(x)=sin^2x.составить программу для вычисления функций на отрезке от а до b с шагом h.
Ответ:
ARMY130613
01.10.2020 11:54
Program task;
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dakuevasaida
03.12.2022 00:07
Вячейке d2 записана формула: =$a$1*b1*c1. её скопировали в ячейку d4. какой вид будет иметь формула в ячейке d4?...
VitaVita2003
16.02.2020 19:46
Составьте программу ,увеличивающую четные элементы линейного массива a[1..n] на 1...
казан2
07.08.2022 15:43
Уисполнителя удвоитель две команды умножить на 2 прибавить 3 надо получить число 48 из числа 4!...
BelkaNext
25.10.2020 12:30
Подпишись на канал 10 не отмечу нарушение если будет честно. подписчиков 10 на картинке 9.....
6Анна111111111111111
04.12.2022 16:14
Компьютерная графика НЕ применяется для создания пластилиновых мультфильмов для создания текстовых документов для создания компьютерной анимации для рисования граффити...
inferatu777
31.07.2022 17:48
Найди значение выражение 0+(-1,6)+(-2,8)=...
KarinkaMalinka303
07.11.2022 16:51
7. Установите соответствие:Место сраженняСобытие1. Сражение на Чудском озереА. бегство половцев с места сражения2. Сражение на реке НевеБ, построение войск противника...
ismailtagiev20
09.01.2023 04:13
. Водный раствор какой из солей окрашивает метилоранж в красный цвет??? ПАМАГИТЕЕЕ...
Privetcsfvxs
08.01.2022 07:39
Какой это стиль текста4. Ни шагу дальше! Пусть труси малодушный, для кого своя жизнь дорожеродины, дороже сердца родины — нашей Москвы — гибнет без славы, ему нети...
dunina2018
08.01.2022 07:39
До якого стилю архітектури належить Пізанська вежа ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.