В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DOGY228
DOGY228
25.07.2022 18:40 •  Информатика

Написать программу, которая по заданной дате (числу d и месяцу m) определяет число дней от начала года, если известно, что год - не високосный.

Ответ:
ама34
ама34
22.06.2020 10:31
Const Months: Array [1..12] Of Integer = (31,28,31,30,31,30,31,31,30,31,30,31);
var d, m, result, i :integer;
Begin
  read(d, m);
  for i := 1 to m-1 do
    result := result + Months[i];

  writeln(result + d);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?