Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
liza1460
01.08.2022 05:05 •
Информатика
Как решить программу распаковщик в паскале
Ответ:
дариякаримова
01.10.2020 11:22
То есть, как написать? Не думаю, что оно того стоит: надо придумывать алгоритм шифрования как минимум... Используй C#, например =) Или Delphi.net (насчёт обычного не знаю) :)
0,0
(0 оценок)
Популярные вопросы: Информатика
EminAkid
24.03.2020 20:03
Дано число, из которого требуется построить другие слова, используя процедуры и функции обработки строк, и и вывести новые слова на экран: - железнодорожник: необходимо...
nataliasuflik
24.03.2020 20:03
Программа на паскале. составить программу превода натурального числа n из 10 системы счисления в 8 систему счисления через рекурсию. что число натуральное, проверять...
ladusik69
17.12.2020 09:50
Влагере на смене для одаренных детей подружились : петя, маша, вера, игорь и олег, победители школьных олимпиад по , программированию, , и языкам. известно, что: -...
ksaro3
27.07.2022 03:25
Определи значение радиуса круга, если площадь равна 78.5.r**2=s/pi5634...
TheEasyCloud
13.09.2022 13:45
Для записи текста использовался 256-символьный алфавит. Каждая страница содержит 35 строк по 70 символов в строке. Какой обьем информации содержит 5 страниц текста?...
ivanovaanastasi1
11.07.2020 03:16
15. Что будет выведено на экран в результате выполнения фрагмента алгоритма:XI:=3;X2:=5;readln(X1,X2);writeln(Х2+X1);...
joker2284
06.05.2021 08:55
Что будет выведено на экран в результате выполнения фрагмента алгоритма:XI:=3;X2:25:readln(X1,X2);writeln(X2+x1);Если при работе фрагмента с клавиатуры были введены...
дарья1644
13.06.2022 16:11
Составить программу в c++ и по возможности блок-схему. вот как выглядит программа в паскале program z1; var q,x,y,z,a,b,c,d,e: integer; w: real; begin writeln( введите...
Komar1006
13.09.2022 06:22
Какое минимальное четырехзначное число может быть записано в системе счисления с основанием 8?...
kamila0277
05.03.2023 12:15
Нужно решить уравнение: cos(x/2 - 2 \pi /3)= -1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?