В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sasha1027821
sasha1027821
25.03.2022 17:46 •  Информатика

1: составьте программу ввода с клавиатуры массива целых чисел a[1..10] и вывода на экран элементов массива с нечетными значениями. 2: составьте программу ввода с клавиатуры массива целых чисел a[1..10] и вывода на экран элементов массива с четными положительными значениями.

Ответ:
лехаleha
лехаleha
01.10.2020 11:22
З1:
Program z;
var mas: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(mas[i]);
for x:=1 to 10 do
if mas[x] mod 2 = 1 then writeln(mas[x]);
end.
З2:
Program z;
var mas: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(mas[i]);
for x:=1 to 10 do
if (mas[x] mod 2 = 0) and (mas[x] > 0) then writeln(mas[x]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?