В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
konsantin1805
konsantin1805
06.06.2021 20:57 •  Информатика

написать программу для вычисления:
а×а
a+b
a×b
a/b
a-b
где а,b целочисленные
(программа на паскале) ​

Ответ:
айка395
айка395
20.06.2021 16:34

program Calc;

var

   a:integer;

   b:integer;

begin

 readln(a, b);

 writeln(a*a);

 writeln(a+b);

 writeln(a*b);

 writeln(a/b);

 writeln(a-b);

end.

0,0(0 оценок)
Ответ:
Nurlan2010
Nurlan2010
20.06.2021 16:34

program Znanija;

{Обьявление переменных "а" & "b"}

var a, b: integer;

begin

writeln('Write the value of a and b: ');

{Ввод пользователя}

readln(a, b);

write(a*a);

writeln(a+b);

writeln(a*b);

writeln(a/b);

writeln(a-b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?