Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
eandrukova567
26.02.2020 20:48 •
Информатика
Составить программу которая из 3-х произвольных чисел наберет среднее и выведет его на экран
Ответ:
Гелакси27
02.08.2020 12:26
var a,b,sum,c:real; begin write(); readln(a,b,c); begin sum:=b+a+c;
sum:=sum/3 end; writeln(sum); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Спасибо666
10.08.2020 15:53
1. Дополните предложение. Эргономика – это наука об эффективной организаци с целью создания благоприятных условий для человека с учетом особенностей организма. ИНФОРМАТИКА СОР 6...
dia207
27.03.2021 03:39
Запишите дату своего рождения (08.09.04)и переведите в двоичную систему счисления...
Не007
22.02.2022 03:24
Выведите число 2^n(в степени n). n не превосходит 30...
Ilya333444
20.04.2020 15:56
К 348 г раствора хлорида бария с массовой долей растворённого вещества 26,5% добавили избыток раствора серной кислоты. Вычислите массу выпавшего осадка....
Кристиналадату
27.08.2020 13:54
Составьте уравнения реакций, которые нужно провести для осуществления следующих превращений: а) Аl → Аl2S3 → Аl(OН)3 → Na[Al(ОН)4] → Аl(OН)3; б) Al → Аl2О3 → Al2(SO4)3 → Al(OH)3...
33даник747
30.12.2021 05:53
Ускладніть подане речення: Василь мчав по дорозі назустріч холодному вітру. 1) відокремленою обставиною 2) відокремленим означенням 3) відокремленою прикладкою 4) вставним словом...
макс3106
30.12.2021 05:53
Выберите правильные утверждения:А) У мхов нет настоящих корнейБ) У папоротников появляются ризоиды.В) Мхи размножаются спорами.Г) Ризоиды – это боковые корни.Д) Каменный уголь –...
Djəñįfəŕ
13.10.2021 00:49
Масса магния 96 граммов. Содержит 10 процентов примесей. Определить массу серы, необходимую для реакции с магнием....
vfedkina35
25.12.2022 01:23
Что есть мысль? Что есть разум?...
Hika34
04.12.2020 20:25
1. С каких глаголов можно рассказать о будущем? a) will b) used to c) be d) going to 2. Если что-то в будущем произойдёт Не точно, или я только что об этом подумал, то мы используем...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum:=sum/3 end; writeln(sum); end.