Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
saida1808
05.01.2021 18:24 •
Информатика
Склавиатуры вводят код символа. составьте программу, которая выводит предыдущий символ.
Ответ:
LoliPIP
24.05.2019 17:30
Pascal: var code: byte; begin write ('code = '); readln (code); writeln (chr(pred(; end. c++: #include < iostream> using namespace std; int main() { int code; cout < < "code: "; cin > > code; char ch=static_cast< char> (code); cout < < ch < < endl; return 0; }
0,0
(0 оценок)
Популярные вопросы: Информатика
haiskkd
20.09.2020 03:40
Это сумма нечетных чисел в диапазоне от 1 до 1999! 1+3++1999=...
rockmus
22.08.2021 21:00
определиться мощность алфавита с которого передано сообщение содержащее 2680 символов если информационный объем сообщения состовляет 670 байт ...
sleta1998A
11.11.2020 07:01
Напишите функцию print(vector a, int size = -1), которая выводит весь вектор чисел, если size не указан и size элементов, если в функцию передается значение этого параметра....
АнелияУразбаева
31.03.2020 04:39
20.2. напишите программу, которая в последовательности натуральныхчисел определяет количество двузначных чисел, начинающихся на 7. про-грамма получает на вход количество...
золотесерце
05.08.2021 07:42
Нужно написать программу.введите с клавиатуры 2 числа а и в,если числа не равны,то замените каждое из них на 0 и выведите результатом на экран.если они равны,то найдите...
vikaplmplmpl
22.07.2021 05:36
1) из каких компонентов состоит операционная система !...
thewitefox
06.12.2020 17:15
Нужно вставить пропущенные слова. щелчком на кнопке пуск открывается меню. на размещаются небольшие картинки объектов: значки и (картинки с небольшими стрелочками в левом...
dghtf
06.12.2020 17:15
Какой объем видеопамяти в мегабайтах необходим для хранения изображения если глубина цвета равна 24 а разрешающая дисплея 1600 на 120 пикселей...
Valeriag2000
06.12.2020 17:15
С! 30 ! 1. статья содержит 30 страниц, на каждой странице- 40 строк, в каждой строке 50 символов. какой объём информации содержит статья в кодировке кои-8? 2. текст имеет...
саша10103
05.10.2020 00:55
Написать алгоритм к этой : электронные часы показывают время в формате h: mm: ss, то есть сначала записывается количество часов, потом обязательно двузначное количество...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?