В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ZAKHARRROVA20001
ZAKHARRROVA20001
24.06.2022 11:57 •  Информатика

Программу в Pascal Составить программу Задача:
Дано число А если А больше 0 то уменьшить на 8 иначе увеличить на 6.
Например :
readln(a);
if a > 0 then a := a + 1;
writeln(a);

Ответ:
opakp9726
opakp9726
11.06.2021 14:53

program a;

var a:integer;

begin

readln(a);

if a > 0 then a:= a-8;

else a:=a+6;

writeln (a);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?