В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yuliadruzhko
yuliadruzhko
06.06.2023 04:34 •  Информатика

Написать программу на языке программирования которая вычисляет y в зависимости от x. y=tgx + cosx, при 0

Ответ:
ученик1880
ученик1880
23.06.2020 11:11

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x;

cin>>x;

float y=tan(x)+cos(x);

cout<<y;

return 0;

}

Замечание: ви не указали язык программирования и не обьяснили условия(лимит памяти/времени, тип данных). Ето оч важно в информатике. Советую вам поучится писать вопросы

P.S. язык программирования-с++

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?