Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
данил1234758888
10.11.2021 12:50 •
Информатика
Составьте программу, которая: в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.
Ответ:
skirtachmaksim
01.10.2020 10:32
var a:string;
i:integer;
begin
Readln(a)
;for i:=1 to length(a) do
begin
if a[i]='(' then a[i]:='[';
if a[i]=')' then a[i]:=']';
end;
Writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karinalbi
19.01.2022 10:44
Почему в представленных ситуациях целесообразно прибегать к моделированию?...
papinadochca2
19.01.2022 10:44
Как в таблицу exel ввести формулы: 1). 1/х2 ( икс в квадрате) 2). корень квадратный из икс в квадрате плюс 135/ на икс 3). 184 + 1/х2 ( икс в квадрате) 4). [3] \sqrt[n]{x} [2]...
помогите1165
19.01.2022 10:44
Сумма 10 000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма...
jzzy
01.05.2020 02:03
Как создать таблицу excel пошагово...
asilwa1190
08.12.2021 00:08
Построить график функции у=0,5соs(х-2)...
lusindrastsr
11.09.2021 22:47
Средняя скорость передачи данных по некоторому каналу связи равна 30 кбит/с. определите, сколько понадобится секунд, чтобы передать по этому каналу 80 страниц текста, каждая...
Sofa22Bas
17.12.2022 19:03
Требуется отсортировать массив по неубыванию методом пузырька . в первой строке вводится одно натуральное число, не превосходящее 1000 – размер массива. во второй строке nчисел...
alikber2004
09.10.2022 11:15
Написать поограмму в pascal abc. дано 5 значное число выделить 2,3,4 цифру и выяснить является нечетным. зарание ....
Aknur221
02.05.2020 13:41
6- тапсырма.Мәтін мазмұнына сәйкес келетін жауапты белгілеп, келісу- келіспеу себептеріңді дәлелдеп жазыңдар....
Докар11
02.05.2020 13:41
Чем дед прикрывал арбузы на баштане?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
Readln(a)
;for i:=1 to length(a) do
begin
if a[i]='(' then a[i]:='[';
if a[i]=')' then a[i]:=']';
end;
Writeln(a);
end.