В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fat10
fat10
04.09.2022 05:06 •  Информатика

Написать программу на языке паскаль, которая будет подсчитывать, каких букв в слове больше, О или Е.

Ответ:
yuri520
yuri520
30.04.2021 08:00

ответ:сорри братик написал

Объяснение:соррян я ббы плмог

0,0(0 оценок)
Ответ:
haru2000
haru2000
30.04.2021 08:00

var i,o,e: integer;

s:string;

begin

read(s);

for i:=1 to length(s) do

begin

if s[i]='о' then o:=o+1;

if s[i]='е' then e:=e+1;

end;

if o=e then write ('o=e')

else if o>e then write ('o')

else write('e')

end.

русские строчные о и е

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?