Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
макспростомакс1
27.10.2022 10:25 •
Информатика
Дан фрагмент программы:
a:=26; b:=a+6; a:=b-a; writeln (a); writeln (b)
ответ:
Ответ:
Мен234
13.10.2020 20:22
ответ: a=6,b=32
Обьяснение:
b=26+6=32
a=b-a=32-26=6
0,0
(0 оценок)
Популярные вопросы: Информатика
ctalin123123
06.02.2021 02:59
(нужно решить в паскале) скорость первого автомобиля v1 км/ч, второго — v2км/ч, расстояние между ними s км. определить расстояние между ними через t часов, если автомобили...
МАМБЭТ
13.11.2020 03:13
Что будет выведено на экран после выполнения следующей программы: var a,s:real; begin a: = 3; s: = a*a; writeln( s= , s:3:1) end....
Ольга12919
11.11.2022 15:12
Враховуючи, що кожний символ кодується одним байтом, укажіть інформаційний обсяг такого речення: любіть україну, як сонце, любіть!...
Denisgurlo
28.03.2023 03:13
Составьте программу, которая по введенному вами k - числу грибов печатает фразу , причем согласовывает окончание слова с числом k. количество грибов может быть любым целым...
romandichii1
31.07.2021 21:10
Сформировать двумерный массив в из 50 строк 100 столбцов с генератора случайных чисел, вывести его на экран...
аня2835
16.03.2021 20:24
Составить программу нахождения суммы всех нечетных отрицательных элементов массива,образованного случайными числами в диапазоне от -30 до 30(на языке паскаль)...
КамиLLочка
16.03.2021 20:24
Документ должен быть напечатан на стандартном лсте a4 размера 21см х 29,7см. требуется, чтобы текст имел ширину 16 см. какое значение в этом случае следует установить...
сссссср222
16.03.2021 20:24
Сравнить возможности источников информации: газета спорт и электронная книга...
5Юра1111111
16.03.2021 20:24
Напишите программу, которая вычислит сумму элементов двумерного массива)) заранее...
alenushkabelya
18.03.2022 11:02
Перевести число 110101 из двоичной в восьмеричную, десятеричную, шестнадцатеричную! с решением!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
ответ: a=6,b=32
Обьяснение:
b=26+6=32
a=b-a=32-26=6