В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hhhf1fodjcnj
hhhf1fodjcnj
27.07.2020 02:14 •  Информатика

1)составить программу нахождения наибольшего общего делителя нод. составить блок-схему 2)составить программу решения примера 1+2+4+6+8..

Ответ:
русский132
русский132
19.06.2020 22:27
Program pr1;
var x,y, nod:integer;
begin
readln(x,y);
repeat
if x > y then x:=x mod y
else y:=y mod x
until x*y=0;
nod:=x+y;
writeln('НОД=', nod);
end.

program pr2;
var i,n,sum:integer;
begin
readln(n);
sum:=1;
for i:=1 to n do
if i mod 2 = 0 then inc(sum,i);
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?