Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Aleksa5432
12.04.2020 15:15 •
Информатика
Вычислить сумму квадратов нечётных однозначных чисел в программе паскаль abc
Ответ:
MADINABALA
06.07.2020 10:30
Begin
var i,s,d:integer;
s:=0;
for i:=1 to 9 do
if (i mod 2 <>0) then begin d:=sqr(i);s:=s+d; end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KrisKvon
16.05.2020 12:04
с заданием Разработайте проект для вычисления значений функции F(x) на отрезке [a,b] с шагом h. F(x)=sinx–cosx a=5, b=6, h=0,1...
Уляна2000002
30.10.2022 02:30
Запиши мантиссу числа и порядок числа 216000000=0,216⋅109. Мантисса числа: Порядок числа:...
Russkikh11
16.11.2020 22:01
Примеры отношение между двумя объектами...
lizka119
20.04.2022 22:51
Запишите римские числа в десятичной системе счисления ( cмlxxxviii)...
PolinaChery04
20.04.2022 22:51
Вкаждом из двух мешков с монетами находится по одной фальшивой монете для определения фальшивой монеты в первом мешке потребовалось 6 взвешиваний на чашечных весах без...
Лютаяяяя
23.10.2021 01:57
Вдавливая кнопку в доску,на неё по действовали силой 50н.площадь острия кнопки равна 0,1 мм^2.найдите производимое ею давление....
scrqppy2000
23.10.2021 01:57
Квадратичная функция задана формулой y=-x^2+bx-4l a) найдите значение коэффициента b, если известно, что прямая x=3 является осью симметрии параболы. б) найдите наибольшее...
mta123
23.10.2021 01:57
Ккаждому из данных слов,придумать похожее по смыслу....
aasybas
23.10.2021 01:57
Чему учит сказка про комара комаровича - длинный нос и про мохнатого мишу - короткий хвост?...
avdzhrr
23.10.2021 01:57
Сна доске записано некоторое число.один ученик уменьшил это число на 7,а второй увеличел записанное на доске число в 3 раза.результат второго ученика оказался на 39 больше,чем...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s,d:integer;
s:=0;
for i:=1 to 9 do
if (i mod 2 <>0) then begin d:=sqr(i);s:=s+d; end;
writeln(s);
end.