Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
antonangel88p09szr
19.05.2022 23:24 •
Информатика
Написать программу которая выводит на экран максимальное из трех целых чисел.
Ответ:
лпрпаи
19.06.2020 18:49
Program MAXIN;
var
A:integer;
max:integer;
i:integer;
begin
max:=0;
for i:=1 to 3 do begin
writeln('Введите ваше число');
readln(A);
If A>max then max:=A; end;
writeln('Максимальное число=', max:2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Masha20468
10.03.2023 20:36
Какой элемент блок-схемы предназначен для описания ввода или вывода информации...
vladvladc
05.02.2021 14:55
Информатика нужно составить программу поскаль y = √3sin x отладьте программу на следующем примере x 2 y 1.65163...
yaltalove67
07.12.2020 18:25
Три пирата нытик,стрелец,барс зарыли все сокровища на острове.один возле лимона другой возле банана а третий возле абрекоса.один закопал ракушку другой сундучок а...
alinayusupova305
01.08.2021 14:00
Раскройте скобки и приведите подобные слагаемые в выражение: — (2,1с - 2,4d) - (4d + 3,1с) + (-2,1с...
ДлЯсВоИхПро100АлЯ
25.04.2023 16:07
Найдите числа обратные данным 5/11 7 целых 5/6...
Лелечка43
17.09.2020 07:35
8. Реши задачу. в городе за один день работники «Зеленстроя» оформляют6 клумб и 4 газона. Сколько клумб и газонов оформят за 30 рабо-чих дней?Краткая запись и решение...
EpsilonDelta
22.01.2023 15:52
К какому жанру относится произведение Ч. Диккенса Рождественская песнь в прозе : *...
dadamuhamedovag
12.09.2022 12:13
Может ли точка пересечения медиан треугольника находиться вне этого треугольника? (Начертите рисунок)...
opakp9726
21.09.2021 04:23
тело (материальная точка) брошено под углом к горизонту со скоростью, равной 20м/с. Найдите скорость мяча на высоте, равной 10м над поверхностью Земли. Сопротивление...
СССС69
21.09.2021 04:23
3. ( ) Задайте формулой функцию, график которой проходит через точку (0; 2) и параллелен графику функции y=-6х....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
A:integer;
max:integer;
i:integer;
begin
max:=0;
for i:=1 to 3 do begin
writeln('Введите ваше число');
readln(A);
If A>max then max:=A; end;
writeln('Максимальное число=', max:2);
End.