Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
13381
16.10.2020 07:01 •
Информатика
Написать программу на авс.net паскале которая высчитывает произведение первых n-чисел ряда p=2/3*2/5*2/7*..*2/2i+1
Ответ:
roma1234563
19.06.2020 13:23
Var i,n:integer;
P:=real;
Begin
Read(n);
P:=1.0;
For i:=1 to n do
Begin
P:=p*2/(i+1);
End;
Write (p);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
lotostp
02.10.2022 15:41
Сделать в . вводится число n. определить максимальную четную цифру этого числа....
ainexl
19.10.2021 17:45
Написать программу на создать файл а4, состоящий из 28 целых чисел. найти среднее арифметическое всех чисел....
Anyazz
14.04.2022 04:39
Определи, какое из представленных ниже чисел наименьшее. Укажи в ответе это число в десятичной системе счисления. 47810110122B16...
hbgggb
09.06.2022 00:16
Для решения задачи нужно углубиться и узнать что такое КилоБит (Кбит) и чем он отличается от Кбайта. Один и тот же файл передается по двум разным соединениям, скорость первого...
aleks1721
16.05.2022 23:54
Написать, программу, проверяющею, пренадлежит ли число интервалу...
Karneg
16.05.2022 23:54
Написать, программу, проверяющею, принадлежит ли число интервалу.( в паскале)...
klemiatoeva
16.05.2022 23:54
Вычислительное устройство, выполняющее четыре арифметические операции, - это: 1счеты 2арифмометр 3калькулятор 4соробан...
AnDrejk4
17.11.2022 09:52
Какие из чисел 0; ½; -2; 16 принадлежат промежутку : a)x 16; б)x≥0,5; в)2≤x≤16; г)0...
KatePie
05.02.2020 19:21
Синтаксический разбор предложения несколько часов назад была солнечная погода а сейчас идет дождь...
Food7983427
17.11.2022 09:52
Вычислить без калькулятора корень из 54756 вот решение ,но я не понимаю почему то ! нормальным языком объясните ! 54756 = 54756 = 9*9*2*2*13*13 = 9*9*26*26 отсюда корень равен...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var i,n:integer;
P:=real;
Begin
Read(n);
P:=1.0;
For i:=1 to n do
Begin
P:=p*2/(i+1);
End;
Write (p);
End.