В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kivialisalittlee
kivialisalittlee
18.12.2022 20:33 •  Информатика

Найти сумму всех цифр n-значного числа. Написать программу на языке програмирования-Paskal​

Ответ:
mamrykovaksun
mamrykovaksun
15.04.2021 18:00

var

a, s: integer;

begin

read(a);

s := 0;

while a > 0 do

begin

s := s + a mod 10;

a := a div 10;

end;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?