Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
дира3
26.01.2021 14:32 •
Информатика
Составить программу, позволяющую определить, имеет ли число, введённое с клавиатуры целый корень( через оператор if)
Ответ:
А22222222
05.10.2020 19:07
Var a:real;
begin readln(a);
if frac(sqrt(a))=0 then write('Да')
else write('Нет');
end.
0,0
(0 оценок)
Ответ:
agellertova
05.10.2020 19:07
Program s;
var i : integer;
begin
readln(i)
if frac(sqrt(i)) = 0 then write('Yes.')
else write ('No.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
firadzo
29.07.2022 06:50
нужно дополнить текст. Реализация поиска по тексту — это А) преимущество Б) недостатком электронной книги....
ksysharaz
24.09.2022 04:47
(можно выбрать несколько вариантов ответа) и не пишите всякую дичь Текстовыми процессорами являются WordPerfect JWPce Notepad GNU Notepad++...
никита3501
17.07.2021 23:33
1)Определите истинность высказывания (1 - истина), (0 - ложь) Не все мячи – круглые 2)Определите истинность высказывания (1 - истина), (0 - ложь) Всякое рациональное число четно...
nf781
28.10.2020 14:26
Яке значення виведе програма, якщо a=2, b=5?...
Tus1
25.08.2021 23:03
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» — символ «&». В таблице приведены...
ILYA3421
24.03.2022 19:16
У исполнитля вычислитель 2 команды, котором присвоены номера: 1. умножь на четыре 2. прибавь b (b - неизвестное натуральное число) 1 из них увелчвает число на экране в 4 раза, вторая...
Dan4ik1111111111
24.03.2020 21:58
Виконавець увів такі значення: 12, ─5, 0, 3, 7, ─11, ─4. Які результати він отримає після закінчення виконання цього алгоритму?...
Надежда72
31.03.2022 14:49
Используя 7-битовый код Хэмминга, постройте кодовые слова для числа 5, заданного в десятичной системе счисления...
Margarita11mm
10.10.2020 04:49
1. Що таке координація рухів ? 2. Для чого потрібна координація рухів? 3. В яких видах людської діяльності необхідна координація рухів ? 4. Приклади :...
LavaGirl14
23.12.2022 22:41
ответьте быстрее на во в 16:00 нужно сдать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin readln(a);
if frac(sqrt(a))=0 then write('Да')
else write('Нет');
end.
var i : integer;
begin
readln(i)
if frac(sqrt(i)) = 0 then write('Yes.')
else write ('No.');
end.