В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ivanbaclan
ivanbaclan
24.07.2022 18:42 •  Информатика

Написать программу для подсчета суммы чисел из отрезка [5;10] Паскаль цикл for​

Ответ:
bviktoria4567
bviktoria4567
14.05.2021 18:20

var num1, i, num2, sum:integer;

begin

write('Введите начальную координату отрезка: ') ;

readln(num1);

write('Введите конечную координату отрезка: ') ;

readln(num2);

for i:=num1 to num2 do

sum:=sum+i;

write(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?