Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
teaonline
29.05.2021 06:56 •
Информатика
, в чем тут проблема? Program a;
var x,y:real;
begin
writeln('Введиите переменную x');
read(x);
if x < 0 then;
y:=cos(2*x)+exp(x);
else;
y:=7x/abs(2x-1);
writeln(‘y=‘,y);
end.
Ответ:
kyzmina97
14.04.2021 15:00
Перед else нельзя ставить ; и после тоже
0,0
(0 оценок)
Ответ:
Берёза123
14.04.2021 15:00
Объяснение:
I don't no Точно это или нет)))
0,0
(0 оценок)
Популярные вопросы: Информатика
hopesegul
05.08.2022 16:25
Написать программу для решения уравнения y=|x|...
izeddin2002
30.01.2022 11:44
С подробным объяснением! Поставил максимум (100) ! В одной из кодировок КОИ-8 каждый символ кодируется одним байтом. Дмитрий написал текст (в нем нет лишних пробелов,...
PolinaКэт
10.08.2020 05:53
Типы ссылок в Excel.Надо определить их тип....
Priveee
25.08.2021 15:13
Укажите, что не относится к формам абстрактного мышления...
alinka57d
06.08.2021 14:33
Вклассе 25 учащихся. из них 5 человек не умеют играть ни в шашки, ни в шахматы. 18 учащихся умеют играть в шашки, 20 — в шахматы. сколько учащихся класса играют и в шашки,...
max697
14.01.2020 07:19
65 кто может решить ! ! два текста одинаково содержит v1=больше v2= 61,5 раза k1=k2 n1 10 w1=? n2 10 w2=?...
vinogradka009
28.03.2020 06:42
Описане файла , папки , ярлыка, иерархия....
Zarxis
28.03.2020 06:42
Запишите глаголы -исключения : 7 глаголов на -еть и 4 глагола на -ать. составьте с людьми из них 4-5 предложений....
Andy01
28.03.2020 06:42
Как вы думаете почему с заглавной буквы и.а.крылов употребляет не только имена персонажей волк ягненок...
Nickbb
28.03.2020 06:42
Запишите с условием умаляю все 6вариантов текста для учеников содержали 120 вопр вкаждом тексте для учетелей было 100 вопросов каждый вариант содержал на 5 вопросов больше...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
I don't no Точно это или нет)))