В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
333307
333307
18.02.2022 19:59 •  Информатика

написать программу, которая будет выдавать разность чисел и называть отрицательная она или положительная, ктому же если разность равна нолю, она должна показать это:


написать программу, которая будет выдавать разность чисел и называть отрицательная она или положител

Ответ:
aisasiada
aisasiada
11.04.2021 12:20

var num1, num2:integer;

begin

readln(num1, num2);

if num1 - num2 > 0 then

write('Число ', num1-num2, ' положительное')

else if num1 - num2 = 0 then

write('Число ', num1-num2, ' не является как положительным, так и отрицательным')

else

write('Число ', num1-num2, ' отрицательное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?