В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу нахождения наименьшего элемента двумерного массива размером 2*5. элементы массива вводит пользователь. паскаль

Ответ:
DoKim01
DoKim01
19.06.2020 04:32

program raf105;

var

 a: array[1..2,1..5] of integer;

 min,i,j: integer;

begin

 writeln('Вводите числа по очереди');

 for i:=1 to 2 do

   for j:=1 to 5 do

    readln(a[i,j]);

 min:= a[1,1];

 for i:=1 to 2 do

 begin

   for j:=1 to 5 do

   begin

   if a[i,j] < min

     then min:= a[i,j];

  end;

 end;

 writeln('Минимальный элемент: ',min);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?