В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sanya030814
Sanya030814
01.12.2020 04:41 •  Информатика

Составить программу, вычисляющую сумму первых 30 натуральных чисел кратных 5
Pascal ABC

Ответ:
Кауру
Кауру
09.05.2021 00:44

var x,s,c:integer;

begin

while c<>30 do begin

 readln (x);

 if x mod 5=0 then begin

   s:=s+x;

   c+=1;

 end;

 end;

 writeln (s);

end.

P.s. Если с ответом все в порядке, поставь знак лучшего ответа, заранее )

0,0(0 оценок)
Ответ:
zalomnovavk
zalomnovavk
09.05.2021 00:44

## SeqGen(30, i -> 5 * i + 5).Sum.Print


Составить программу, вычисляющую сумму первых 30 натуральных чисел кратных 5 Pascal ABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?