В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Fighertik
Fighertik
11.06.2021 02:11 •  Информатика

Написать программу в питоне


Написать программу в питоне

Ответ:
Podruvnik
Podruvnik
08.05.2021 17:19

N = int(input("N = "))

m = []

def isPrime(numb):

   delit1 = 2

   while numb % delit1 != 0:

       delit1 += 1

       if delit1 == numb:

           m.append(numb)

for i in range(2, N):

   isPrime(i)

print(m)

Объяснение:

0,0(0 оценок)
Ответ:
ladusik69
ladusik69
08.05.2021 17:19

n = int(input('введите число N >>'))

for i in range(2, n + 1):

   for j in range(2, i // 2 + 1):

       if i % j == 0:

           break

   else:

       print(i, end=' ')

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?