Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Superymniaha
05.09.2020 10:56 •
Информатика
Составить программу вывода любого числа любое заданное число раз в одну строчку. язык программирования: паскаль.
Ответ:
3HAIKa11
19.06.2020 01:43
Var
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
0,0
(0 оценок)
Ответ:
Jimitapark8
19.06.2020 01:43
Var a,n,i:integer;
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ryvdgruhcdgghhhFrubf
27.02.2023 22:43
Какая кнопка окна программы Power Point предназначена непосредственно для вставки текстового блока на слайд?...
znanija114
28.03.2021 20:04
Режимами называются отображения и работы над презентацией. Не существует такого режима... 1.Обычный 2.сортировщик слайдов 3.показ слайдов 4. Цветовая схема...
ренатик9
07.02.2020 03:42
Составить экзоминатор по любому предмету состоящий из 10 вопросов...
1linia1
07.02.2020 03:42
Написать программу в паскале z=1-e^2a*sin^3(2a)/кореньcos(a) как считаю я: program example1; var a,z: real; begin writeln( введите число a ); readln(a); z: =1-exp(2*a)*sin(2*a*3)/sqrt(cos(a));...
qerenfilibrahi
23.07.2021 05:40
Сравнить природные условия финикии,древнего египта и индии ....
evakuleva
23.07.2021 05:40
Значение рек и озёр в африке! несколько пунктов, , буду признательна, , заранее...
progeimer16
23.07.2021 05:40
Вова записал случайное трехзначное число не большее 249 найдите вероятность того что это число менее 121...
мам2017
23.07.2021 05:40
Від поданих слів за префіксів за-.пере-.від-.до-.при-утвори нові слова нести.вести.везти запиши словосполучення...
erdgfgh
23.07.2021 05:40
Взамен и подписка на и лайк фоток make sentences with used to according to the model . 1) she doesn’t wear make - up - 2) our city is not so dirty nowadays- 3) my...
vanab322
23.07.2021 05:40
Переведите: answer the questions if you can....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.