В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1linia1
1linia1
07.02.2020 03:42 •  Информатика

Написать программу в паскале z=1-e^2a*sin^3(2a)/кореньcos(a) как считаю я: program example1; var a,z: real; begin writeln('введите число a'); readln(a); z: =1-exp(2*a)*sin(2*a*3)/sqrt(cos(a)); writeln('вычислить=',z); end. но программа выдает ошибку, не пойму в чём дело, подскажите .

Ответ:
SizovMarina
SizovMarina
11.06.2020 09:51

Program example1;
Var a,z:real;
begin
writeln('Введите число a');
readln(a);
z:=1-exp(ln(e)*2*a)*exp(ln(sin(2*a))*3)/sqrt(cos(a));
writeln('Z= ',z);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?