В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Maiss1
Maiss1
21.04.2022 21:54 •  Информатика

Составить программу для вывода на экран квадратов чисел второго десятка ряда натуральных чисел.
Через for.
В (пискале)

Ответ:
vinogradovanactaxa
vinogradovanactaxa
15.10.2020 06:54

1) через for

Program Quad;

var a,i: integer;

begin

for i:=11 to 20 do begin

a := i*i;

writeln (i, '^2 = ', a);

end;

end.

2) через while

Program Pow;

var a,i: integer;

begin

i := 11;

while i <= 20 do begin

a := i*i;

writeln (i, '^2 = ', a);

i:= i+1;

end;

end.

3) через repeat

Program Pow;

var a,i: integer;

begin

i:= 11;

repeat

a := i*i;

writeln (i, '^2 = ', a);

i:=i+1;

until i>20;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?