В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
novikdary14
novikdary14
20.05.2021 00:41 •  Информатика

Напишите программу, находящую высоту
равностороннего треугольника. (паскаль)

Ответ:
lap85928
lap85928
28.04.2021 11:42

Объяснение:

var

 a, h : Double;

begin

 Read(a);    // считываем длину стороны треугольника

 h := a*sqrt(3)/2;

 writeln('Высота равностороннего треугольника =', FloatToStr(h));

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?