Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Вовчики
21.11.2020 15:11 •
Информатика
Даны целые числа a, b, c. написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.
Ответ:
Assassin5510
04.10.2020 15:09
На паскале:
program n1;
var a,b,c,s:integer;
begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
chvitalie24
27.11.2020 15:09
На кольцевом маршруте автобус n остановок это значит что через n остановок автобуса оказывается в том же месте откуда начал маршрут...
Лизок892
11.07.2021 15:28
Как называется где летят ракеты...
Alina560
11.07.2021 15:28
Дайте определение терминам - экологическая пирамида-пищевые уровни-пищевые цепи- правила экологической пирамиды...
Evelina17890
02.11.2020 18:55
Яким було становище кріпака?7клас...
taya99191
10.01.2023 20:31
3. ответь на вопросы по содержанию прочитанного 1. Где произошло детство Юрия Гагарина? 2.Как дети учились во время войны? 3.Какой случай из военных лет запомнился будущему космонавту...
darinamel196
09.04.2022 20:37
ХЕЛПВідносна молекулярна маса оксиду складу ЕО2 становить 44. Назвіть елемент. ...
лена6385
09.04.2022 20:37
пожайлуста 2. Какой коллектив исполняет Увертюру Эгмонт ? o Квартетo Симфонический оркестрo Дуэт...
innadom34
30.10.2022 18:58
846. Площадь суши Земли составляет 29,2%, остальную часть зани мает водная поверхность. Найдите площадь водной поверхностиЗемли.с краткой записью Заранье ...
ксюха280
09.01.2020 00:30
Як ви вважантє ,яка людина може бути доброю...
xaker228lol
10.01.2020 11:44
Какое средство языковой выразительности используется в словосочетании штурмовать небо?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program n1;
var a,b,c,s:integer;
begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.