Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Angelina937
02.11.2021 02:50 •
Информатика
Информатика. решить через паскаль, программирование. вычислить площадь квадрата и площадь прямоугольника. какая площадь больше?
Ответ:
Alex171810
18.06.2020 17:52
Program Ploshad
var a,b,c,pk,pp: integer;
begin
writeln('Vvedite dlinu storony kvadrata');
readln(a);
writeln('Vvedite dlinu prjamougolnika');
readln(b);
writeln('Vvedite shirinu prjamougolnika');
readln(c);
pk:=a*a; pp:=b*c;
if pk>pp then
writeln('Ploshad kvadrata bolshe')
else if pp>pk writeln('Ploshad pryamougolnika bolshe')
else writeln('Ploshadi figur ravni');
readln;
end.
0,0
(0 оценок)
Ответ:
denisenkovaleri
18.06.2020 17:52
VAR x,a,b,s1,s2:real;
begin
readln(x);
readln(a);
readln(b);
s1:=x*x;
s2:=a*b;
if s1>s2 then writeln('площадь квадрата больше');
else writeln('площадь прямоугольника больше');
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jakupovaalbina
10.01.2023 04:29
Что означает запись « шрифт times new roman ,12пт?...
1234дмит232323
30.06.2022 20:23
Вчем заключается адресуемости внутренней памяти компьютера ? ?...
nazi33
21.03.2022 15:26
На месте преступления были обнаружены четыре обрывка бумаги. следствие установило, что на них записаны фрагменты одного ip-адреса. криминалисты обозначили эти фрагменты...
GardenBrid
21.03.2022 15:26
Составьте программу для расчёта значения количества нечётных трёхзначных чисел...
leda5
14.10.2022 07:26
Для каких целей необходимо системное по?...
kseniaLi555
14.10.2022 07:26
Для каких целей необходимо системное по?...
Гриимитсичень
14.10.2022 07:26
Какой информационный процесс осуществляли гонцы в древние времена? -хранение -передача -создание -обработка...
annapetrovakons
19.01.2021 10:42
Найти номера всех элементов с минимальными значениями. вывести кол-во таких элементов(паскаль)...
Like2942
07.09.2022 11:31
На бесконечном поле имеется вертикальная стена. Длина стены неизвестна. От нижнего конца стены вправо отходит горизонтальная стена также неизвестной длины. Робот находится...
вика2832
16.08.2022 09:55
ЗАДАНИЕ №9 ВРЕМЯ НА ВЫПОЛНЕНИЕ: x 00:00 ments for ТЕКСТ ЗАДАНИЯ II. Correctly choose the appropriate indefinite pronoun. (правильно подбери подходящее неопределенное местоимение:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,pk,pp: integer;
begin
writeln('Vvedite dlinu storony kvadrata');
readln(a);
writeln('Vvedite dlinu prjamougolnika');
readln(b);
writeln('Vvedite shirinu prjamougolnika');
readln(c);
pk:=a*a; pp:=b*c;
if pk>pp then
writeln('Ploshad kvadrata bolshe')
else if pp>pk writeln('Ploshad pryamougolnika bolshe')
else writeln('Ploshadi figur ravni');
readln;
end.
begin
readln(x);
readln(a);
readln(b);
s1:=x*x;
s2:=a*b;
if s1>s2 then writeln('площадь квадрата больше');
else writeln('площадь прямоугольника больше');
writeln;
end.