Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
GardenBrid
21.03.2022 15:26 •
Информатика
Составьте программу для расчёта значения количества нечётных трёхзначных чисел
Ответ:
katgri83
22.07.2020 18:21
Var i,count:integer;
begin
count:=0;
for i:=100 to 999 do
if i mod 2<>0 then inc(count);
writeln(count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
атпрр
14.05.2023 23:50
Определите, cмогут ли 4 человека за один раз подняться в лифте, если грузоподъемность лифта 320 кг, а вес каждого пассажира вводится с клавиатуры отдельно....
kocherovavika2005
27.03.2022 22:48
Переведите десятичное число 239 в семиричную сс...
elina184
16.06.2021 11:34
ответить правилно на вопросы ...
Akimneznaet123
24.03.2023 02:05
Размер одного кластера диска 512 байт.на диск записали файлы размером 4264 байт и 100 кбайт. сколько кластеров займут эти файлы? варианты ответов : 50 153 209 315...
elnerfaiq
24.03.2023 02:05
Сообщение записанное с 2-х символьного алфавита, содержит 64 символа. сколько байт информации оно содержит ?...
Юлия757445
12.01.2023 11:00
Напишите 20 предложений в past continuous. предложения пишите как можно проще и банальнее. заранее...
iyvvann
12.01.2023 11:00
Пример и найти значение a=13 пример: 34a-18a+12...
София9354
12.01.2023 11:00
Определите в каком ряду оба вещества являются а)вао аs2о5 б)васi2 so3 в)ai2o3 hbr г)sio2 koh...
sbelikova44
12.01.2023 11:00
Уменя написано разделить 100 на 9 с остатком...
karinakarim
12.01.2023 11:00
Содним из докладов: как организуется производство благ , торговля - союзник производства , какая бывает торговля . заранее : )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
count:=0;
for i:=100 to 999 do
if i mod 2<>0 then inc(count);
writeln(count);
end.