Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
buharowaalina
08.12.2021 02:45 •
Информатика
решить через программу паскаль
Ответ:
РаботныйАладушек
21.04.2021 16:10
program z;
var n:single; k, c:byte;
begin
read(n, k);
for c:=0 to k do
writeln(n);
read();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ekaterina2206
24.03.2021 08:08
1. из каких составных частей состоит адрес электронной почты? 2.как функционирует электронная почта и в чем ее отличие от web-почты? 3.как проникают на компьютер и размножаются...
miran3
08.11.2020 14:41
Составить программу с ветвящейся структурой, используя условный оператор if для квадратного уравнения вида ax2+bx+c=0...
shishkinaviolet
08.11.2020 14:41
Скорость передачи данных через adsl соединение равна 122880 бит/с. размер файла 2250килобайт. определите, сколько секунд необходимо для передачи этого файла....
Ekateika
08.11.2020 14:41
Как в excel высчитать кол-во учеников с оценкой выше 8...
Luka2015
24.10.2020 05:38
Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и подсчет количества введеных чисел .используйте оператор...
mashashhukina
24.10.2020 05:38
Папа с двумя сыновьями отправился в поход.на их пути встретилась река.у берега-плот.он выдерживает только папу или двух сыновей.как переправиться на другой берег папе и сыновьям?...
Alencka111
24.10.2020 05:38
Ежедневно в течение октября измерялась температура воздуха в г. мурманске, а данные занесли в одномерный массива. определить, в какие дни наблюдалась самая низкая температура...
dianasobol
24.10.2020 05:38
Записать первые 20 чисел в 2-ичной и 16-ричной системах счисления...
Maruua1
21.02.2021 08:40
Задан двухмерный массив. расположить все элементы матрицы в строку в порядке возрастания: ( в чем ошибка? программа не идет): program niv; const n=2; m=2; var i,j,d: integer;...
гататвтврвга
21.02.2021 08:40
Какой объем видеопамяти нужен для хранения четырех страниц изображения, если глубина цвета равна 24 бит, разрешающая экрана 1024*768. ответ запишите в байтах. , ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program z;
var n:single; k, c:byte;
begin
read(n, k);
for c:=0 to k do
writeln(n);
read();
end.