Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
эля821
17.10.2022 12:13 •
Информатика
Написать программу в pascal. массив из 11 элементов: -10, 37, 45, 50, 60, 67, 3, 12, 64, 2, 43. вывести эти числа на экран в строку.
Ответ:
Grisha7089
01.10.2020 09:04
Const a:array [1..11] of integer = (-10,37,45,50,60,67,3,12,64,2,43);
var i:integer;
begin
for i:=1 to 11 do write (a[I],' ');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Поля200601
19.05.2023 21:56
Напишите программу в арифметическое выражение. вычислите значение выражения при a=2 и b=10 d = a+b/2ab...
Dood86ft24354657
03.08.2022 21:19
Всем известно, что ася, когда кричит - выкрикивает только буквы a и a ? нет? теперь знаете! также известно, что вася тоже любитель покричать непонятно что. ваша определить, принадлежит...
Zhenya2099
30.05.2022 14:43
Информационное сообщение объемом 240 битов состоит из 80 символов. каков информационный вес каждого символа этого алфавита?...
dania45451
30.05.2022 14:43
1)вычислите след. примеры в двоичной системе счисления 1101100000₂ + 10110110₂ = 1010101₂+ 10000101₂= 101110111₂+ 1000100001₂= 1111011101₂+ 101101000₂= 100100011101₂+100001101101₂=...
noskova2012
30.05.2022 14:43
Почему изучение компьютерных операционных систем актуальна...
kulish1103
30.05.2022 14:43
Для записи текста использовался 256-символьный алфавит. каждая страница содержит 30 строк по 70 символов в строке. сколько страниц в тексте, если его объем равен 10500 байт?...
Vanpal03
02.07.2022 14:31
Опишите технологию создания компьютерной презентации...
beka9867
01.10.2022 22:41
У меня есть 2 Таблицы: Информация о книге и Выдача Книг. Мне нужно посчитать сколько книг осталось. MS SQL...
kiranay2007
09.06.2023 15:41
Что такое алгоритм? и его свойства?...
milashkamilana2005
16.07.2020 11:34
Даны натуральные числа x,y,z, определяющие возраст трех друзей.из данных чисел напечатать те, которые обозначают школьный возраст, то есть от 7 до 16 лет. (на языке паскаль)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=1 to 11 do write (a[I],' ');
readln;
end.