В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Поля200601
Поля200601
19.05.2023 21:56 •  Информатика

Напишите программу в арифметическое выражение. вычислите значение выражения при a=2 и b=10 d = a+b/2ab

Ответ:
maximminkov315
maximminkov315
12.06.2020 13:54

Program arifm;

Uses Crt;

var a,b:integer;

       d:real;

begin

     clrscr;

      a:=2;b:=10;

      D:=a+b/2*a*b

 

      writeln('d=',d:5:5);

       readkey;

 

  end.

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?