Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DKNRMLLY
01.04.2022 05:16 •
Информатика
Вычислить (1+sin0.1)(1+sin0.2) (1+sin10) для free pascal.
Ответ:
fhlurx
18.06.2020 07:17
Var i,p:real;
begin
i:=0.1;
p:=1;
while (i<=10) do
begin
p:=p*(1+sin(pi*i/180));
i:=i+0.1;
end;
writeln ('Rezultat: ',p);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
помогитееееее3
31.03.2020 02:18
. Укажите величину целого типа 1)True 2)12.5 3)12 4)‘12’...
aliskylivar
27.01.2022 22:58
Укажите величину вещественного типа 12 ‘12’ 12.5 True...
Ychenik1354
24.03.2023 16:29
Что понимаетсядет под символов www?...
masnikovau597
01.12.2021 01:46
Решить в pascal s=sinx+sin2x+sin3x++sin7x...
pnasta434
01.12.2021 01:46
Значение арифметического выражения 36^12+6^36-6 - записали в системе счисления с основанием 6. сколько цифр 5 содержится в этой записи...
kosenkoanton72
01.12.2021 01:46
Черно-белое (без градаций серого) графическое изображение имеет размер 7×7 точек. какой объём памяти займёт это изображение?...
fiestrigha00p01bgj
03.11.2021 14:17
решить 3 на выбор. заранее огромное !...
Доминат
24.12.2021 17:55
Турбо паскаль! факториалом числа m называется произведение натуральных чисел от 1 до m. m! =1*2*3*..*m; 4! =1*2*3*4=24. требуется написать программу, которая подсчитывает...
poiu123
24.12.2021 17:55
Многопроводная линия для информационного обмена данными между устройствами компьютера называется: 1.шиной (магистралью) 2.плоттером 3.модемом 4.контроллером...
tkaa
03.03.2020 00:57
Как возникло скотоводство и земледелие...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=0.1;
p:=1;
while (i<=10) do
begin
p:=p*(1+sin(pi*i/180));
i:=i+0.1;
end;
writeln ('Rezultat: ',p);
readln;
end.