Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
999Человек999
02.11.2021 23:45 •
Информатика
Создать алгоритм и программу для нахождения суммы ряда: программу такую, когда работаем например в паскале
Ответ:
ДашаКаськова
18.06.2020 07:15
Var i: integer;
S, x, x2: double;
begin
readln(x);
S := x;
x2 := sqr(x);
for i := 1 to 6 do
begin
x := x * x2;
S := S + x / (2 * i);
end;
writeln(S)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
CrazyBananaa
10.08.2021 19:31
3 Напишите наименьшее натуральное число х, для которого ИСТИННО Высказывание: (х 2) И НЕ (х 1). ответ:...
TheAgentSquid
30.12.2021 22:10
Раскодируйте предложение 141141 1429131 1811421. известно, что закодировано оно следующим образом: каждая буква слова заменена на ее номер в алфавите. а) мама мыла раму б) мама мыла...
ilyadmitriev0
04.04.2021 15:52
Придумайте девиз на тему юные солдаты...
марина1929
25.04.2020 18:23
Надо ! 1)перевести двоичное число а в восьмеричную и шестнадцатеричную системы счисления. а=10001001,1001 2)перевести в десятичную систему счисления следующее двоичное число 1010101010...
matveeva17vay
29.04.2020 22:59
Составьте программу, которая находит сумму всех четных чисел до 300....
aisylu0706
24.12.2020 23:17
Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно.известно, что первое число текущего месяца поподает на понедельник. на вход программе подается целое...
Gllodory
24.12.2020 23:17
Склавиатуры вводятся целые числа. окончание ввода – число ноль. ноль используется только для указания окончания ввода и в остальных расчётах не участвует. подсчитать среднее арифметическое...
llRosell
24.12.2020 23:17
Вдесятичной записи числа 42**4 замените звездочки цифрами, если известно, что число кратно 72. выведите найденные числа на экран. решите, , не через for. буду ....
Nekepeshy
16.08.2021 13:31
Составте программу которая проверяет равны ли 3 введёных числа и выводит на екран соответствующее сообщение равны либо не равны в кубейсике...
raminowka
16.08.2021 13:31
Можете создать презинтацию цветы моего двора должно быть описание цветов, картинки , какая небудь про этот цветок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S, x, x2: double;
begin
readln(x);
S := x;
x2 := sqr(x);
for i := 1 to 6 do
begin
x := x * x2;
S := S + x / (2 * i);
end;
writeln(S)
end.