В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
matveeva17vay
matveeva17vay
29.04.2020 22:59 •  Информатика

Составьте программу, которая находит сумму всех четных чисел до 300.

Ответ:
римма59
римма59
01.10.2020 21:34
Var i, sum: integer;
begin
sum:=0;
for i:=1 to 300 do
if i mod 2=0 then sum:= sum+i;
writeln(sum);
readln
end.
 Выбирайте лучший ;)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?